iOS: Pulse - issues displaying live consumption graph. Delays in loading data may occur.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 13:28 CET
Monitoring
A fix for the Pulse-graph has been released in the latest iOS-version of the Tibber-app, 24.42.0.

After updating the app, it could be worthwhile to log out of the Tibber-app and restart your device in order to clear cached data. Once device has restarted, please log into the app again.
Posted Oct 31, 2024 - 09:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2024 - 09:26 CEST
Identified
Some issues with the graph not loading, resuming or loading slow has been identified on the iOS-version of the Tibber-app. We are working on a fix for this.

Affected devices are Pulse HAN, P1 and KM used in Norway, Sweden and the Netherlands.
Posted Oct 02, 2024 - 14:21 CEST
This incident affected: Power-Ups (Tibber Pulse).