Go-e - issues receiving state updates from Go-E

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 15:36 CET

Monitoring

A fix has been implemented by Go-E and we are receiving state updates again.
Posted Nov 17, 2025 - 14:19 CET

Investigating

We are currently not receiving any state updates from Go-E, which prevents us from performing Smart Charging through Go-E chargers.
We have alerted Go-E and asked them to investigate the issue.

As soon as we have more information, we will update this message.
Posted Nov 07, 2025 - 14:05 CET