MelCloud
Incident Report for Tibber system status
Resolved
Unfortunately Tibber is not able to turn on the heat pump, and one must turn on/off the heat pump from the MELCloud services. Smart heating works as normal. The on/off function is not in use for smart heating.
Posted May 27, 2022 - 12:02 CEST
Update
The issue has been identified and a fix will be implemented, this might take some time. In the meantime users can turn on/off the heat pump from the MELCloud services. Smart heating will work as normal. The on/off function is not in use for smart heating.
Posted Mar 11, 2022 - 08:43 CET
Identified
We have a bug with our MelCloud integration after MelClouds recent platform update, where one can't turn back on the heatpump in the Tibber app. To turn the pump back on, go to the native app. We are working on a fix.
Posted Dec 15, 2021 - 16:10 CET
This incident affected: Power-Ups (MELCloud).