Pulse IR data issues (DE market)
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 10:27 CET
Investigating
We are seeing Pulse IR-Customers experience realtime values being overwritten in the analysis. We are investigating this issue
Posted Jan 20, 2023 - 10:19 CET