Difficulties pairing new vehicles to Tibber-app
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 09:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 17:37 CET
Investigating
It is currently not possible to pair new vehicles to the app.

We are investigating the issue.
Posted Jan 05, 2023 - 17:25 CET
This incident affected: Tibber Apps.