iOS: issues with pricegraph on iPads
Incident Report for Tibber system status
Resolved
Our newest update for iOS have solved the price graph issue at iPad devices.
Posted Jan 03, 2022 - 14:51 CET
Update
We are still working on a fix for the iPad graphs, but this might take some time due to heavy work load on our developers these days.
Posted Dec 14, 2021 - 10:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 09:54 CET
Identified
The issue for price bubble not showing on iPhone has been fixed, but price graph on iPads are still being worked on.
Posted Nov 30, 2021 - 09:54 CET
Update
The issues has been identified and we have a fix in progress. Might take some time with the issue for graph on iPad.
Posted Nov 12, 2021 - 17:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 10:52 CET
Investigating
Some users experience issues with their pricebubble at iOS and the pricegraph. Bubble is greyed out and the price is not displayed. The graph does not display the whole day (mostly on iPads). We are investigating the issue. Other functions are working as expected.
Posted Nov 12, 2021 - 10:27 CET
This incident affected: Tibber Apps.