Zaptec - Issues adding Zaptec-chargers to the Tibber-app using iOS

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 15:00 CET

Monitoring

Zaptec have implemented a fix for this issue.

Before being able to pair your Zaptec to the Tibber-app, you may have to log out and back in of the Tibber-app once.
Posted Nov 05, 2025 - 13:19 CET

Investigating

After Zaptec's security updates we are seeing some errors adding Zaptec-chargers using the iOS-version of the Tibber-app.

It currently works to pair chargers from Zaptec using Android-devices.
Posted Nov 04, 2025 - 14:54 CET
This incident affected: Power-Ups (Zaptec).