Panasonic - We are experiencing a problem with sending commands to Panasonic.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 09:04 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2022 - 15:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 15:25 CET
Investigating
We are experiencing a problem with sending commands to Panasonic, heat pump seems to be online in Tibber app, but is offline.
Posted Nov 22, 2022 - 13:16 CET
This incident affected: Power-Ups (Panasonic Cloud).