Smart Charging - issues with correct status updates for chargers, sending start commands to disconnected chargers

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 11:35 CET

Identified

Due to delayed data our system has thought that many cars were still connected to their chargers even though they were disconnected, this caused our start commands to fail.

This can have triggered error messages about Grid Rewards starting charging and error messages about not being able to start charging even though the car was not connected to the charger at the time.
Posted Oct 30, 2025 - 08:49 CET

Investigating

We are currently investigating this issue.

Some customers may experience problems starting a charging session. We advise those customers to manually start charging using the native app of their car or charger.
Posted Oct 30, 2025 - 08:21 CET
This incident affected: Smart services (Smart Charging).