Audi: Smartcharging issues
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 19:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 08:09 CEST
Update
A few users still report that they have some issues with Audi, and our team is investigating this further.
Posted May 27, 2022 - 12:05 CEST
Investigating
We're seeing some issues smart charging at Audi vehicles. Our team is working on a fix.
Posted May 05, 2022 - 18:14 CEST
This incident affected: Tibber Apps and Power-Ups (Audi).