BMW & Mini - Pairing not working, Smartacharging for Mini issues
Incident Report for Tibber system status
Resolved
We have monitored the fixes we did, and it has been back to normal for a few days now :-)
Posted Dec 14, 2021 - 10:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 08:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 17:57 CET
Update
We are still investigating the issues with BMW and Mini - they run on the same platform. Hopefully we'll know more soon!
Posted Nov 30, 2021 - 09:42 CET
Investigating
We are currently investigating an issue where it is not possible to pair BMW´s vehicles in our app.
Posted Nov 26, 2021 - 09:09 CET
This incident affected: Power-Ups (BMW, Mini).