A fix has been implemented and we are monitoring the results
Posted Nov 07, 2025 - 12:19 CET
Identified
The issue has been identified by Zaptec and a solution is being worked on.
We will update this message as soon as the fix has been rolled out.
If you are having charging issues, we advise you to temporarily disable Smart Charging and charge manually using either your car’s native app or the Zaptec app. Please note that load balancing is also affected, so to prevent overloading, we recommend setting a lower charging speed.
Posted Nov 07, 2025 - 09:59 CET
Investigating
We are currently experiencing issues with communication between our system and the Zaptec charger. Both our developers and Zaptec’s technical team are investigating the problem.
If you are having charging issues, we advise you to temporarily disable Smart Charging and charge manually using either your car’s native app or the Zaptec app. Please note that load balancing is also affected, so to prevent overloading, we recommend setting a lower charging speed.