Mill - Mill had technical problems which caused connected generation 3 devices to go offline
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 11:54 CET
Monitoring
Mill recently had technical problems which caused connected generation 3 devices to go offline.
All services are now back online.
Generation 3 devices which are now offline are not able to automatically reconnect to the new server. To get your generation 3 device back online you need to reset the heater and reconnect it.

How to reset Mill WiFi heater:
1.Turn off the heater (button on the right side of the oven)
2.Hold the gear button while you turn on the heater again.
3.When you see the display resetting, release the button again
4.Try to connect the heater to the Mill app again

How to reset Mill WiFi Socket:
1.Hold the WiFi button for 5-10 sec.
2.Connect to the Mill app again.
Posted Nov 08, 2022 - 14:06 CET
Identified
Mill have issues with their Cloud service, heaters will automatically be connected again when fixed.
Posted Nov 07, 2022 - 11:04 CET
This incident affected: Power-Ups (Mill).