Audi - Issues adding cars from Audi to the Tibber-app

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 14:12 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 16:22 CEST

Investigating

We are currently investigating this issue.

If your car is already paired, you won’t experience any problems.

If you’re unable to pair your car and have an integrated charger, we recommend adding a non-integrated car to your Tibber account to continue using Smart Charging and related services.
Posted Oct 20, 2025 - 15:21 CEST
This incident affected: Power-Ups (Audi).