BMW: Pairing
Incident Report for Tibber system status
Resolved
This is now updated. Remember to keep GPS turned on to smartcharge it at home.
Posted May 31, 2022 - 12:56 CEST
Update
Some users are reporting that they can't pair their BMW, and that the car is offline. Seems to be issues on BMW's platform, we are looking into it.
Posted May 27, 2022 - 12:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 10:02 CEST
Investigating
Some users have reported that they can't pair their BMW to Tibber. We are investigating the issue with pairing. Smart charging to paired vehicles works as usual.
Posted Apr 20, 2022 - 15:26 CEST
This incident affected: Power-Ups (BMW).