We have released a new version of the iOS app (25.46) with a fix for the WiFi pairing issue regarding the Tibber Bridge and Watty. You can download the new version manually in the "App Store" on your iOS device and then restart the pairing process in the Tibber-app.
Posted Nov 19, 2025 - 13:36 CET
Monitoring
We have implemented a fix and will roll out the solution on the next iOS app update (25.46).
Posted Nov 14, 2025 - 08:40 CET
Update
Currently, it's not possible to pair a Pulse Bridge or Watty with your Wi-Fi network using the iOS app. We advise you to either use the Android app or wait for the next app update, which will be published as soon as possible.
We apologize for the inconvenience.
Posted Nov 04, 2025 - 16:58 CET
Identified
Currently, it's not possible to pair a Pulse Bridge or Watty with your Wi-Fi network using the iOS app. We advise you to either use the Android app or wait for the next app update, which will be published as soon as possible.
We apologize for the inconvenience.
Posted Nov 04, 2025 - 16:58 CET
This incident affected: Power-Ups (Watty, Tibber Bridge).