Porsche: Cayenne Hybrid
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted May 11, 2022 - 13:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 10:03 CEST
Update
We are currently investigating issues with charging scheduling with Porsche Cayenne Hybrid 2021 model. We are not able to stop charging by setting a schedule.
Posted Mar 24, 2022 - 15:46 CET
Investigating
We are currently investigating issues with charging scheduling with Porsche Cayenne Hybrid 2021 model. We are not able to stop charging by setting a schedule.
Posted Mar 24, 2022 - 15:41 CET
This incident affected: Power-Ups (Porsche).