Easee - Issues with Easee Cloud
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 15:16 CET
Monitoring
Easee have temporarily stabilized their system and are monitoring the situation. The Easee App, Portal and any integration should work as expected again although some intermittent faults or wrong statuses may occur, please try again if so.

Account creation & modification is disabled:
Creating new Easee cloud accounts or modifying your account like changing email, password reset or any other changes to your Easee Cloud account is temporarily not possible. Easee have deliberately turned off this functionality while identifying the performance issues they experienced yesterday.
Posted Nov 19, 2021 - 09:13 CET
This incident affected: Power-Ups (Easee).