Tibber Status

🟡 Volkswagen - issues pairing hybrid Volkswagen models

Incident Report for Tibber

Resolved

The issue has been resolved.

You can now pair your Volkswagen Hybrid vehicle.
Posted Apr 27, 2026 - 21:50 CEST

Identified

Because we are currently unable to identify certain hybrid Volkswagen models, due to Volkswagen not providing the correct information, we are unable to pair them. We are working on a solution together with our integration partner.

If you have an integrated charger, you can temporarily add a non-integrated car in order to use Smart Charging.
Posted Apr 23, 2026 - 15:46 CEST
This incident affected: Power-Ups (Volkswagen).