Tibber Status

Easee - Unable to override charging schedules set in the Easee-app

Incident Report for Tibber

Resolved

The issue has been resolved by Easee.
Posted Dec 01, 2025 - 18:24 CET

Identified

Due to an API error Smart Charging is unable to override charging schedules set natively on Easee-chargers. If you are experiencing issues, make sure to delete any timers that you may have set in the Easee-app before hand and then connect your car to the charger.

Schedules are found in the "Postponed"-section of the Easee-app if there any.
Posted Dec 01, 2025 - 16:36 CET
This incident affected: Power-Ups (Easee).