Easee - Missing and delayed observations
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:41 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 09:44 CET
Investigating
We are currently experiencing an ongoing issue with missing or delayed observations from Easee. There will be issues with both smartcharging and manual charging through the Tibber app.
Posted Jan 19, 2023 - 08:57 CET
This incident affected: Power-Ups (Easee).