Tibber Status

๐ŸŸ  Sensibo: Pairing issues - "Error: Invalid_request"

Incident Report for Tibber

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 08:49 CEST

Investigating

When attempting to pair Sensibo to Tibber the message "Error: Invalid_request" occurs, and pairing fails.

We are investigating this issue.
Posted Aug 07, 2026 - 13:17 CEST
This incident affects: Power-Ups (Sensibo).