General system-downtime: Affecting smart charging and smart heating, as well as realtime data from Pulse.
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 18:02 CET
Investigating
We are currently investigating this issue. The issue is impacting several key features of the Tibber-app.
Posted Nov 04, 2024 - 13:55 CET
This incident affected: Tibber Apps.