We are closing this message because the issue is not within our systems. The Home Assistant community developers are currently investigating the bug. In the meantime, we recommend setting up the automation.
Posted Apr 01, 2026 - 07:56 CEST
Update
Community developers have rolled out a fix for the access token error in Home Assistant version 2026.03.03. However, a new issue has been identified. We therefore advise not to update your Home Assistant installation until this issue has been resolved.
As a temporary workaround, users can create an automation that reloads the integration if the power entity has not been updated for X minutes. Example YAML:
alias: Tibber Reload description: Reload Tibber integration if it has not received any data for 10 minutes triggers: - entity_id: - < PLACE YOUR POWER ENTITY HERE> for: hours: 0 minutes: 10 seconds: 0 trigger: state actions: - data: entry_id: action: homeassistant.reload_config_entry mode: single
As a temporary workaround, users can create an automation that reloads the integration if the power entity has not been updated for X minutes. Example YAML:
alias: Tibber Reload description: Reload Tibber integration if it has not received any data for 10 minutes triggers: - entity_id: - < PLACE YOUR POWER ENTITY HERE> for: hours: 0 minutes: 10 seconds: 0 trigger: state actions: - data: entry_id: action: homeassistant.reload_config_entry mode: single
Posted Feb 14, 2026 - 16:13 CET
This incident affected: Power-Ups (Home Assistant).