Average price, used most and comparison to others for January missing
Incident Report for Tibber
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 08:11 CET
Update
We are continuing to push out analytics-data and most homes should have the average price and analytics-data back in the app. We are expecting one or two days more before everyone has it back.
Posted Jan 27, 2025 - 12:44 CET
Identified
We are gradually analysing the numbers on all homes connected to Tibber. In approximately 2 weeks the analysis and average price should be back for everyone.
Posted Jan 23, 2025 - 14:18 CET
Investigating
We are still seeing some issues with the analytics and are continuing to investigate the cause
Posted Jan 21, 2025 - 13:09 CET
Identified
The issue had been identified and a fix has been implemented. It can take up to 7 days until all calculations are finished.
Posted Jan 13, 2025 - 16:31 CET
Investigating
We are currently investigating this issue
Posted Jan 07, 2025 - 15:53 CET
This incident affected: Tibber Apps.