Huawei has started rolling out a firmware update for the affected inverters. This update resolves the sleeping issue and addresses the problems caused by not following our instructions.
The following firmware versions include the latest improvements: M1: SUN2000MA V100R001C00SPC174 MB0: SUN2000MB V200R023C10SPC213 MAP0: SUN2000MA V200R024C00SPC108
The firmware update is rolled out by the installers. If your installer has not updated your system yet, you can ask them to do so.
Posted Jan 23, 2026 - 07:43 CET
Monitoring
Huawei has started rolling out a firmware update for the affected inverters. This update contains a solution to the sleeping issue and resolves the problems related to not following our instructions.
We are monitoring the results of this firmware update.
Posted Jan 20, 2026 - 07:25 CET
Identified
We have identified an issue where batteries enter sleep mode and do not wake up when instructed. We are working together with Huawei to find a solution to this problem.
Posted Dec 08, 2025 - 09:50 CET
Monitoring
We have implemented a fix which will solve the majority of the cases we have seen and we are working with Huawei on further improvements for some edge cases.
Posted Nov 14, 2025 - 08:05 CET
Investigating
Some users might experience that we are not able to control their battery as optimally as possible. This is due to communication problems with the Huawei platform.
We are investigating this issue. As soon as we have more information, we will post an update. In the meantime, if you are experiencing problems, you can choose to switch to basic mode and let the Huawei software control your battery.
Posted Nov 06, 2025 - 10:12 CET
This incident affected: Power-Ups (Huawei (Battery and inverter)).