Tibber Status

🟡 Grid Rewards - charging summary and timeline doesn't show full amount of earned Grid Rewards in a session

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:21 CET

Investigating

Some users are experiencing an issue where the charging session summary and timeline does not take earned Grid Rewards into account. As a result, the summary is incomplete and the average price per kWh is incorrect.

The rewards are calculated correctly and are visible on a daily level in the earned rewards graph on the Grid Rewards screen.

We are currently investigating why these rewards are missing from the charging summary.
Posted Mar 08, 2026 - 16:53 CET
This incident affected: Smart services (Grid Rewards).