Pulse IR - Paring issue, bridge gets stuck during the update at 4/4
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 14:49 CEST
Update
We are continuing to investigate the issue where some might experience pairing issue where the bridge gets stuck in an update 4 out of 4. Note: If you have successfully connected your bridge, you are not affected by this bug.
If you have another device available (phone/tablet), you can attempt to pair the Pulse and bridge on this device.
Note: this only applies to the Pulse IR in Germany
Posted Aug 14, 2023 - 14:39 CEST
Update
We are continuing to investigate this issue. If you have another device available (phone/tablet), you can attempt to pair the Pulse and bridge on this device.
Note: this only applies to the Pulse IR in Germany
Posted Jul 14, 2023 - 12:17 CEST
Update
We are continuing to investigate this issue. If you have another device available (phone/tablet), you can attempt to pair the Pulse and bridge on this device.
Posted Jun 28, 2023 - 08:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2023 - 10:45 CEST
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 10:08 CEST
Update
We are continuing to investigate this issue.
Posted Apr 14, 2023 - 09:24 CEST
Investigating
We are currently investigating the issue with bridge gets stuck during the update at 4/4 after paring.
Posted Mar 06, 2023 - 15:44 CET
This incident affected: Power-Ups (Tibber Pulse).