Smart Schedules – Issues generating schedules for EVs and Home Batteries

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 16:27 CEST

Monitoring

Between 15:10 and 16:45, we experienced issues generating schedules for EVs and home batteries when an EV was connected at the same time.

A fix has been implemented, and systems are now operating normally. We will continue to monitor the results.

EVs will have received a fallback schedule to charge during the 6 hours before the set departure time. These fallback schedules will be automatically recalculated.

We apologize for any inconvenience.
Posted Jul 26, 2025 - 17:00 CEST
This incident affected: Smart Charging and Power-Ups (Homevolt).