NO: Price-widget missing data for customers with solar production in the app

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 07, 2025 - 08:22 CEST

Investigating

The price widget for some customers with solar-production and an energy deal are missing data in the price-widget. The issue only seems to affect Norwegian customers.

We are investigating the issue.
Posted May 06, 2025 - 08:35 CEST
This incident affected: Tibber App (App).