BMW and Mini – It is currently not possible to connect or receive data, which is causing problems with Smart Charging.

Incident Report for Tibber

Update

We are continuing investigating this issue

At the moment it is not possible to connect your BMW or Mini to Tibber.

If you have an integrated charger, we recommend adding a non-integrated car to your Tibber account so you can continue to use Smart Charging.

If you do not have an integrated charger, we recommend switching off Smart Charging and scheduling your charging session in the native car app or through your charger.
Posted Oct 01, 2025 - 11:38 CEST

Investigating

We are currently investigating this issue.

If you have an integrated charger, we recommend adding a non-integrated car to your Tibber account so you can continue to use Smart Charging.

If you do not have an integrated charger, we recommend switching off Smart Charging and scheduling your charging session in the native car app or through your charger.
Posted Sep 29, 2025 - 14:33 CEST
This incident affects: Power-Ups (BMW, Mini).