Elhub and DigDir are now reporting that the attack is over and services are back to normal. It should now be fine to create energy deals, log into Elhub and order Norgespris via Elhub again.
Posted Aug 27, 2026 - 10:41 CEST
Update
Services are still affected. Elhub has potential issues with login and contract creation due to issues with ID-porten.
Posted Aug 26, 2026 - 13:07 CEST
Update
Issues are still ongoing, but have improved. Customers who are experiencing issues creating an energy deal in Norway are encouraged to get assistance from our support team.
DigDir are experiencing issues with their ID-services, such as MinID and BankID. This can potentially cause issues signing energy deals in Norway. If you are experiencing any issues creating energy deals, please try again later.