Easee - issues receiving data from Easee

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 14:06 CEST

Investigating

We are currently investigating this issue together with Easee.

You may notice unusual charging schedules and behavior because we are not receiving the correct information from the charger.
Please note that peak control and load balancing are not affected.

Optionally, you can choose to turn off Smart Charging and schedule charging manually in the meantime.
Posted Jul 04, 2025 - 16:52 CEST
This incident affected: Power-Ups (Easee).