Fronius - Missing connection and issues with pairing

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jan 16, 2024 - 14:51 CET

Identified

We are not getting data from Fronius due to changes in their API, we are currently working on a solution for this.
Posted Jan 12, 2024 - 11:12 CET

Investigating

We are currently investigating this issue.
Posted Dec 20, 2023 - 09:00 CET
This incident affected: Power-Ups (Fronius).