Issues connecting to vehicles
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 03:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 09:23 CET
Investigating
We are having issues connecting to vehicles. This can affect cars from different brands.
Posted Mar 23, 2024 - 10:40 CET
This incident affected: Tibber Apps.