Tibber Pulse/Watty - Problems with Power-up
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 10:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 10:02 CEST
Investigating
We are currently investigating an issue causing Tibber Pulse (all models) and Watty not showing up in the app.
Posted Apr 24, 2024 - 08:40 CEST
This incident affected: Power-Ups (Tibber Pulse, Watty).