Homevolt - no LTE and Wifi connection

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted May 20, 2025 - 09:35 CEST

Monitoring

We have discovered that a limited number of Homevolts have lost their LTE and Wi-Fi connection.

Please send a message to support via the app or email us at hello@tibber.com. Our support team will be happy to assist you further.
Posted May 17, 2025 - 00:40 CEST
This incident affected: Power-Ups (Homevolt).