Tibber Status

🔴 Peak Control - issue with Ellevio peak control data

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 17:12 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 16:55 CET

Update

Due to an issue in the underlaying data Peak Control will not work for Ellevio customers at the moment.
We are investigating the issue and will provide more information soon
Posted Mar 06, 2026 - 16:06 CET

Investigating

Due to an issue in the underlaying data Peak Control will not work for Ellevio customers at the moment.
We are investigating the issue and will provide more information soon
Posted Mar 06, 2026 - 16:01 CET
This incident affected: Smart services (Peak control).