Growatt - Lost connection to inverters in Tibber

Incident Report for Tibber

Resolved

This issue is resolved

Please note, we are also experiencing some pairing issues with Growatt on iOS, which are unrelated to this incident. It is not recommended to disconnect the power-up and try to re-pair it as of now, as you may experience issues adding Growatt again after this incident has been resolved. (See https://status.tibber.com/incidents/dzf8lk4r3wvp for more information on this)
Posted Jul 04, 2025 - 13:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results

Please note, we are also experiencing some pairing issues with Growatt on iOS, which are unrelated to this incident. It is not recommended to disconnect the power-up and try to re-pair it as of now, as you may experience issues adding Growatt again after this incident has been resolved. (See https://status.tibber.com/incidents/dzf8lk4r3wvp for more information on this)
Posted Jun 30, 2025 - 19:22 CEST

Investigating

We are seeing some reports of Growatt-inverters not showing the current production in the Tibber-app and issues adding Growatt-devices to Tibber on both iOS and Android . We are investigating the issue.

Please note, we are also experiencing some pairing issues with Growatt on iOS, which are unrelated to this incident. It is not recommended to disconnect the power-up and try to re-pair it as of now, as you may experience issues adding Growatt again after this incident has been resolved. (See https://status.tibber.com/incidents/dzf8lk4r3wvp for more information on this)
Posted Jun 25, 2025 - 09:14 CEST
This incident affected: Power-Ups (Growatt).