Ellevio - Some customers may experience missing values for their hourly consumption.
Incident Report for Tibber system status
Resolved
The incident has been resolved.
Posted May 05, 2023 - 10:24 CEST
Identified
Ellevio is currently investigating the issue.
Posted Mar 17, 2023 - 12:07 CET