Tibber Status

🟡 SolarEdge - missing production data

Incident Report for Tibber

Monitoring

We advise all users who are still using the old SolarEdge Power-Up to unpair their inverter and pair it again. This will automatically use the new Power-Up.

Please be aware that historical data will temporarily be removed from the app. We are working on restoring this data in the near future.
Posted Aug 11, 2026 - 09:34 CEST

Investigating

We're seeing that some users have been missing data since the 27th. This may be related to the legacy integration, and our technical team is currently investigating the issue.

A new integration was rolled out a few weeks ago. Users were due to receive a notification about it later this summer, but since this issue has come up, you can already switch to the new integration yourself.

To do so, disconnect the current integration and reconnect it via Power-ups in the Tibber app. The new integration is now the only available option.
Posted Aug 03, 2026 - 16:40 CEST
This incident affects: Power-Ups (SolarEdge).