MELCloud - devices appear as offline in Tibber-app
Incident Report for Tibber system status
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 10:41 CEST
Investigating
Some users may experience that their MELCloud device is offline in Tibber. This does seemingly not affect smart heating on the device.

We are currently investigating the issue.
Posted May 11, 2023 - 19:51 CEST
This incident affected: Power-Ups (MELCloud).