SolarEdge - issues pairing to Tibber

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 13:44 CEST

Investigating

We are experiencing issues with pairing SolarEdge inverters to Tibber.

We are investigating this issue
Posted Jun 04, 2025 - 11:45 CEST
This incident affected: Power-Ups (SolarEdge).