Tibber Status

🟡 Hyundai - Lost connection to vehicles and pairing issues

Incident Report for Tibber

Resolved

Due to technical challenges we have decided to not go forward with mending the current integration for Hyundai. The power-up has been removed for new pairings from the app.
Connected cars will stay connected until the connection is lost or the car is disconnected, at which point it will not be possible to pair the car again.

If you have an integrated charger you can add your car as non-integrated and smart charge via your integrated charger.

Hopefully the integration will be back some time in the future.
Posted Jan 14, 2026 - 09:34 CET

Update

We are continuing to investigate this issue.
Posted Nov 11, 2025 - 08:33 CET

Investigating

Due to technical challenges we have decided to not go forward with mending the current integration for Hyundai. The power-up has been removed for new pairings from the app.
Connected cars will stay connected until the connection is lost or the car is disconnected, at which point it will not be possible to pair the car again.

If you have an integrated charger you can add your car as non-integrated and smart charge via your integrated charger.

Hopefully the integration will be back some time in the future.
Posted Oct 16, 2025 - 13:44 CEST