Easee - Easee is experiencing problems on their platform

Incident Report for Tibber

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 15:13 CET

Monitoring

A fix has been implemented by Easee and we are monitoring the results.
Posted Mar 17, 2025 - 10:26 CET

Investigating

Easee is investigating the issue.

Customers with an Easee charger can experience problems with Smart Charging, Load balancing and Effect control
Posted Mar 17, 2025 - 09:08 CET
This incident affected: External API (Easee Easee Cloud & API) and Power-Ups (Easee).