Wallbox - Pairing issue

Incident Report for Tibber

Resolved

The issue has been resolved. Please update to the latest iOS-version of the app (23.48.0)
Posted Dec 12, 2023 - 10:13 CET

Investigating

We are currently investigating this issue.
Posted Dec 06, 2023 - 14:57 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 15:51 CET
This incident affected: Power-Ups (Wallbox).