Homevolt: Week 46 Summary
Incident Report for Tibber system status
Investigating
Week 46 Summary:
Below we list bugs and improvements we are working on right now.

Reported:
- Some feedback on the schedules.

In progress:
- Visualize additional reasons for IDLE in the App.
- Solving missing statuses in the App.
- Solving uncommon cases of inaccurate SoC reported to the scheduling service.

Solved:
- Missing history in Android App - Next App release.
- Additional tweaks and improvements to the schedules.
- One second less occurring cause of the idle issues was mitigated.
Posted Nov 19, 2024 - 16:48 CET
This incident affects: Power-Ups (Homevolt).