We are continuing to investigate this issue and will update this message as soon as we have more information.
As a workaround, you can use an Android device to pair the Pulse or Bridge with your Tibber account. Once paired, it will be fully functional in the Tibber app.
We apologize for the inconvenience.
Posted Jul 13, 2026 - 07:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 02, 2026 - 10:01 CEST
This incident affects: Tibber App (iOS app) and Power-Ups (Tibber Bridge, Tibber Pulse).