A fix has been implemented, and we are currently monitoring the results.
If we do not have a connection with your car anymore, please re-pair it for it to work again.
Posted Mar 28, 2025 - 14:24 CET
Update
We are continuing to investigate this issue.
If you have an integrated charger with Tibber, please add a Tibber Dummy-vehicle and set as preferred vehicle for your charger. That way you can still smart charge using your integrated charger.
Tibber Dummy is found via You - Electric vehicles - Non-integrated - Tibber. Select and add the correct battery size for your BMW or Mini
Posted Mar 05, 2025 - 18:11 CET
Update
We are continuing to investigate this issue.
If you have an integrated charger with Tibber, please add a Tibber Dummy-vehicle and set as preferred vehicle for your charger. That way you can still smart charge using your integrated charger.
Tibber Dummy is found via You - Electric vehicles - Non-integrated - Tibber. Select and add the correct battery size for your BMW.