Tibber Status

🟡 Smart heating - Issues with Smart Heating causing temperatures to not update in native app.

Incident Report for Tibber

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 17:39 CET

Investigating

We are currently investigating the issue.
Posted Feb 18, 2026 - 13:49 CET